I get an email every time someone replies to my posts. Please make it stop. Stop!

Views: 49

Reply to This

Replies to This Discussion

You just need to click the box under the comment box that says stop emails.
There is no such box. I am on my iPhone, not sure if this is the reason?

Or a better way is if you see in the top right hand corner of this page you'll have you're member name and then underneath it there's Inbox, Friends & Settings.

 

Click settings, click emails and do what you want from there.

I tried it on iPhone first, there's two iPhone options, either the one for phones or the general web page you'd see on a computer.

 

iPhone's are able to handle the general web page, I've changed mine to that.  regarding the emails though, your best going into your settings and stopping them there.

Aha, cheers.

I went to 'view regular version of this page' at the bottom of the screen and it gave me all the options!

The phone version is great for day to day forum but the options are greater on regular.

Thanks for your help. It may be worth a help category on the general forum...
No probs, any issues about anything from moderation to members, you can just click the 'Report an Issue' tab in the bottom right hand corner of every page.
Oh and I burnt my croissant making the changes!

Naughty forum!

Sport Witness cannot be held responsible for any injuries caused during the use of Sport Witness whether directly or indirectly.  Sport Witness encourages all members to use Sport Witness only when it is safe to do so and discourages the use of Sport Witness whilst driving.

 

;-)

No mention of croissants, my lawyer has been informed ;-) 

RSS

START A DISCUSSION

© 2018   Created by SPORT WITNESS.   Powered by

Badges  |  Report an Issue  |  Terms of Service